Videokarma.org

Go Back   Videokarma.org TV - Video - Vintage Television & Radio Forums > Early Color Television

We appreciate your help

in keeping this site going.
Reply
 
Thread Tools Display Modes
  #16  
Old 09-11-2013, 07:52 PM
DaveWM DaveWM is offline
VideoKarma Member
 
Join Date: Feb 2009
Location: Orlando FL
Posts: 5,604
Quote:
Originally Posted by 6GH8cowboy View Post
Wow Dave. Pulled two to replace it, got a phone call, finished replacing the Vert cathode cap. Just looked on the bench and there the two 1s at 450 layin there. Think I can slide the chassis back enough to do it in set. That could well be the source of the extra positive on the Vid-Out grid. Didn't notice any neon lamps in there, maybe a production change along the way
Thanks
look on the grid of the blanker tube, they do not show on the pcb, so prob in that chroma hand wired area. Hopefully the cap will take care of it.

Last edited by DaveWM; 09-11-2013 at 08:41 PM.
Reply With Quote
  #17  
Old 09-13-2013, 02:04 PM
6GH8cowboy 6GH8cowboy is offline
VideoKarma Member
 
Join Date: Mar 2011
Location: Palm Beach County Florida
Posts: 260
Brightness solved

Turned out not to be too much positive voltage but, not enough negative. Someone replaced two resistors R-64 and R-135 (Sams) with values that in total equated to three times the original value. There was not enough negative voltage getting to the brightness control to pull it back enough from positive, thus the sky high grid volts. One of these was on a terminal strip on the top rear of the chassis. This was a factory location but seem like an odd place for it.
Next stop is the seemingly high Horiz cathode current @225 ma. Sharp dip when adjusting the eff coil and drive and grid bias is good. May be possible aged transformer that will have to be tollerated.
Reply With Quote
  #18  
Old 09-13-2013, 04:36 PM
holmesuser01's Avatar
holmesuser01 holmesuser01 is offline
VideoKarma Member
 
Join Date: Jul 2005
Location: Asheville NC
Posts: 1,735
Mine has the neon bulbs. The wires to them were broken when I got the set, so I replaced them with new NE-2 lamps in 1975. Now and then, I can see them lit.
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:06 AM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
ęCopyright 2012 VideoKarma.org, All rights reserved.