Videokarma.org

Go Back   Videokarma.org TV - Video - Vintage Television & Radio Forums > Early Color Television

We appreciate your help

in keeping this site going.
Reply
 
Thread Tools Display Modes
  #1  
Old 09-12-2013, 08:21 AM
6GH8cowboy 6GH8cowboy is offline
VideoKarma Member
 
Join Date: Mar 2011
Location: Palm Beach County Florida
Posts: 260
Remote of CTC-10

Been working on a set for TVCOLLECTOR and the remote was badly damaged by leaked battery at one time (not original remote to the set).
This is the one with the lucite buttons. The copper foil is about gone in many places. It has been carefully cleaned. I have replaced the traces with wire, replaced both caps, and transistor. Continuity checks indicate good path end to end from components to contacts on all functions. Only one function works only some of the time, the rest don't. The scope shows only a burst with no sustained oscillation.
I suspect either the PCB material itself is contaminated in some way and no longer a good insulator or the coil is bad. In this hobby remotes seems to be a nitch within a nitch. If anyone has a good idea or insight it would sure help.
This device has a great look and feel; like how the car doors closed in the 50s. This is going to be a awesome final touch if I can get it working and stable.
Attached Images
File Type: jpg IMG_2689.jpg (119.0 KB, 73 views)
File Type: jpg IMG_2692.jpg (84.1 KB, 71 views)
File Type: jpg IMG_2691.jpg (66.4 KB, 79 views)
Reply With Quote
  #2  
Old 09-12-2013, 05:07 PM
tvcollector's Avatar
tvcollector tvcollector is offline
VideoKarma Member
 
Join Date: Sep 2010
Location: So. Florida
Posts: 1,556
I spent close to $100 on this device so any input to get this working would be greatly appreciated ..
Reply With Quote
  #3  
Old 09-12-2013, 08:07 PM
Eric H's Avatar
Eric H Eric H is offline
Administrator
 
Join Date: Jun 2002
Location: So. Calif
Posts: 11,277
I can only suggest the usual suspects, Caps and Resistors.
Reply With Quote
  #4  
Old 09-12-2013, 08:41 PM
6GH8cowboy 6GH8cowboy is offline
VideoKarma Member
 
Join Date: Mar 2011
Location: Palm Beach County Florida
Posts: 260
Yeah, the resistors check out and both caps have been replaced and the transistor. 4.5v Power.
I have a bad gut feeling about the coil. The windings come out to the terminals and can be seen. All the wires are redish colored exept one is greenish/ blue. If that winding was that color for sure there should be two greenish wires (to one of the other terminals), not just one.
Reply With Quote
  #5  
Old 09-17-2013, 03:24 AM
Tim's Avatar
Tim Tim is offline
VideoKarma Member
 
Join Date: Mar 2004
Location: New Jersey
Posts: 477
I happen to have a remote apart. The 4 wires are enameled copper color. Two coming out the back and two out the front. You should be able to measure continuity through the coil.
__________________
Tim
Reply With Quote
Audiokarma
  #6  
Old 09-17-2013, 07:12 AM
6GH8cowboy 6GH8cowboy is offline
VideoKarma Member
 
Join Date: Mar 2011
Location: Palm Beach County Florida
Posts: 260
Yep, I have contimuity from end to end (coil wise). When I have a scope near it I see a very quick burst of signal but it won't sustain.
The color of the conductors are copperish red with the exeption of the one wire near the front (greenish colored). If the wire was indeed green there should be another green wire on a terminal. Being this unit had a bad battery leak at one time I'm suspecting the wire sleve wicked up some juice into the coil. The circuit is fairly simple and all small parts have been replaced exept the coil. All visible trace of corrosion and gunk has been removed. The bad traces have been replaced with wire and an ohms check shows the right path at the right selection.
I can only deduce the coil is damaged or the pcb material has been changed from years of "acid storage".
Reply With Quote
  #7  
Old 09-22-2013, 10:40 PM
6GH8cowboy 6GH8cowboy is offline
VideoKarma Member
 
Join Date: Mar 2011
Location: Palm Beach County Florida
Posts: 260
A second CTC-10 remote transmitter.

Working on a second remote unit. I have good signal after replacing the transistor. Three of the signals seem to have two states. Dead carier (so to speak) and a modulated/ switched 50% duty cycle signal.

Is there a write up for this. I think I have it figured out at the recieve end, but documentation would sure help. I would rether not adjust anything until I have more self notes or real info. This is way different than anything I've seen before! But still very cool if it operates like I think it does.
Reply With Quote
  #8  
Old 09-23-2013, 07:10 AM
6GH8cowboy 6GH8cowboy is offline
VideoKarma Member
 
Join Date: Mar 2011
Location: Palm Beach County Florida
Posts: 260
A second CTC-10 remote transmitter.

Working on a second remote unit. I have good signal after replacing the transistor. Three of the signals seem to have two states. Dead carier (so to speak) and a modulated/ switched 50% duty cycle signal.

Is there a write up for this. I think I have it figured out at the recieve end, but documentation would sure help. I would rether not adjust anything until I have more self notes or real info. This is way different than anything I've seen before! But still very cool if it operates like I think it does.
Reply With Quote
  #9  
Old 09-26-2013, 10:03 AM
tvcollector's Avatar
tvcollector tvcollector is offline
VideoKarma Member
 
Join Date: Sep 2010
Location: So. Florida
Posts: 1,556
Any input would be much appreciated..

Thanks..
Reply With Quote
  #10  
Old 09-27-2013, 03:26 PM
old_tv_nut's Avatar
old_tv_nut old_tv_nut is offline
See yourself on Color TV!
 
Join Date: Jul 2004
Location: Rancho Sahuarita
Posts: 4,293
Sorry I have no input for this, just wanted to say I never saw the inside of this type and will eagerly wait to see the outcome.
Reply With Quote
Audiokarma
  #11  
Old 09-27-2013, 08:23 PM
tvcollector's Avatar
tvcollector tvcollector is offline
VideoKarma Member
 
Join Date: Sep 2010
Location: So. Florida
Posts: 1,556
We were able to get the remote going.. Pictures of the set is to come..
Reply With Quote
  #12  
Old 09-27-2013, 09:11 PM
old_tv_nut's Avatar
old_tv_nut old_tv_nut is offline
See yourself on Color TV!
 
Join Date: Jul 2004
Location: Rancho Sahuarita
Posts: 4,293
Quote:
Originally Posted by tvcollector View Post
We were able to get the remote going.. Pictures of the set is to come..
Super! Do you have some idea of what the waveforms are?
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 04:48 AM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
ęCopyright 2012 VideoKarma.org, All rights reserved.