Videokarma.org

Go Back   Videokarma.org TV - Video - Vintage Television & Radio Forums > General Off Topic Forums

We appreciate your help

in keeping this site going.
Reply
 
Thread Tools Display Modes
  #1  
Old 10-19-2009, 10:42 PM
grumpy's Avatar
grumpy grumpy is offline
Admin
 
Join Date: Jun 2002
Location: Michigan
Posts: 378
Site issue thread. Post your problems here

Until we can get time to create a forum devoted to site issues and questions please use this thread to let us know if you are experiencing any issues.

As of this evening we are aware of the server busy issue and are working on resolving it.

Some have expressed they cannot view photos. We are pretty sure this is not a problem on our end but on the users end. We need more feedback on this to make a more informed diagnose. Thank you

Grumpy
Reply With Quote
  #2  
Old 10-19-2009, 10:48 PM
Bill R Bill R is offline
VideoKarma Member
 
Join Date: Oct 2004
Location: Jackson, TN
Posts: 846
My photo problem has been resolved. It is not VK, but the link that I was using. Needed to use .org instead of .net.

Thanks,
Bill R
Reply With Quote
  #3  
Old 10-21-2009, 11:40 AM
qboneus's Avatar
qboneus qboneus is offline
Senior Member
 
Join Date: Jun 2003
Location: Montana
Posts: 24
audiokarma is closed???
__________________
Too much stuff to list, and i'm tired of it taking all that space under every one of my posts!
Reply With Quote
  #4  
Old 10-21-2009, 11:41 AM
similost's Avatar
similost similost is offline
Rockin and Rollin....
 
Join Date: May 2006
Location: Alexandria VA
Posts: 223
I was just gonna ask the same thing...
__________________
Big ass speakers with too much power, and nowhere to go fast...
Altec A7-500; Peavey SUB118-HC
Modded Quicksilver 8417 Mono Amps; Tapco J1400
Behringer MX2004X; Tapco T-231; Peavey VSX; Pioneer SR-303
Technics SL-1200MKII; Pioneer RT-701; Yamaha CDX-1030; KLH Model 18
Reply With Quote
  #5  
Old 10-21-2009, 11:44 AM
similost's Avatar
similost similost is offline
Rockin and Rollin....
 
Join Date: May 2006
Location: Alexandria VA
Posts: 223
Something else strange too.. I just noticed my Subscriber banner is gone, and my PM box is full, and I know I recently paid up...
__________________
Big ass speakers with too much power, and nowhere to go fast...
Altec A7-500; Peavey SUB118-HC
Modded Quicksilver 8417 Mono Amps; Tapco J1400
Behringer MX2004X; Tapco T-231; Peavey VSX; Pioneer SR-303
Technics SL-1200MKII; Pioneer RT-701; Yamaha CDX-1030; KLH Model 18
Reply With Quote
Audiokarma
  #6  
Old 10-21-2009, 12:05 PM
jimbofish's Avatar
jimbofish jimbofish is offline
Sourse... of coarse!
 
Join Date: Dec 2006
Location: NW lower penninsula Michigan
Posts: 53
I think my wife is behind this... seems these things always happen when she's gone and I have the computer all to myself for the day.
Reply With Quote
  #7  
Old 10-21-2009, 12:49 PM
Celt's Avatar
Celt Celt is offline
Super Maude
 
Join Date: Nov 2002
Location: Paragould, Arkansas
Posts: 1,529
Quote:
Originally Posted by grumpy View Post
Some have expressed they cannot view photos. We are pretty sure this is not a problem on our end but on the users end. We need more feedback on this to make a more informed diagnose. Thank you

Grumpy
Three of my AK uploaded photos were lost in the move to VK. I uploaded the one pic that was important and deleted the two posts which were not.
Reply With Quote
  #8  
Old 10-21-2009, 12:54 PM
Sam Cogley's Avatar
Sam Cogley Sam Cogley is offline
The Devil Inside
 
Join Date: Dec 2008
Location: SW Missouri
Posts: 299
I lost an entire thread about a Zenith table radio in the move.
__________________
Growing up leads to growing old and then to dying,
And dying to me dont sound like all that much fun...
-John Mellencamp
Reply With Quote
  #9  
Old 01-03-2010, 03:53 AM
AUdubon5425's Avatar
AUdubon5425 AUdubon5425 is offline
In Storage
 
Join Date: Aug 2008
Location: Picayune, Miss.
Posts: 1,772
Just for clarification: I was under the impression that all pictures uploaded before the move were lost. (In any case, I can't see them in the old threads.)

I tried re-uploading a "lost" picture in another thread recently and it told me I couldn't because the file already existed on the server.

Am I seeing everything differently? If the old pic exists beyond a hyperlink going nowhere is it "normal" for me not to be able to upload the pic again?

Thanks,

Ryan
Reply With Quote
  #10  
Old 01-03-2010, 09:03 AM
grumpy's Avatar
grumpy grumpy is offline
Admin
 
Join Date: Jun 2002
Location: Michigan
Posts: 378
Can you point me to the thread in question ? Thanks

Grumpy
Reply With Quote
Audiokarma
  #11  
Old 01-04-2010, 04:36 AM
AUdubon5425's Avatar
AUdubon5425 AUdubon5425 is offline
In Storage
 
Join Date: Aug 2008
Location: Picayune, Miss.
Posts: 1,772
Sure. For example: http://videokarma.org/showthread.php?t=187889

The thumbnails are gone. On the first post in the thread, if I go into "edit," then "go advanced" it shows the names and sizes of the five images I uploaded back then on AK.

If I try to upload one of those same images into a Videokarma thread, I get a message stating that I already uploaded that picture to the system.

Should I delete the attachments in the original thread?

Ryan
Reply With Quote
  #12  
Old 01-04-2010, 07:11 AM
grumpy's Avatar
grumpy grumpy is offline
Admin
 
Join Date: Jun 2002
Location: Michigan
Posts: 378
That is strange...

Yes for now I would suggest deleting the old uploads and try reloading them again. If the problem persists please let me know. Thanks

Grumpy
Reply With Quote
  #13  
Old 01-05-2010, 02:08 PM
spartanmanor's Avatar
spartanmanor spartanmanor is offline
Old School is New School
 
Join Date: Jul 2006
Location: Arlington, Virginia
Posts: 75
Just lost a big chunk of today's posts from everyone and when searching for threads I have started I only get 3 back.
__________________

Harman Kardon Citaton I preamp, Marantz 8b amp, Klipschorns speakers, Thorens TD 124 turntable, and piles of other gear.....
Reply With Quote
  #14  
Old 01-05-2010, 02:15 PM
spartanmanor's Avatar
spartanmanor spartanmanor is offline
Old School is New School
 
Join Date: Jul 2006
Location: Arlington, Virginia
Posts: 75
Ok, so somehow I see I got over on VideoKarma, so I guess this is why I am not having success finding past threads. Nevermind.
__________________

Harman Kardon Citaton I preamp, Marantz 8b amp, Klipschorns speakers, Thorens TD 124 turntable, and piles of other gear.....
Reply With Quote
  #15  
Old 01-15-2010, 09:32 PM
Sam Cogley's Avatar
Sam Cogley Sam Cogley is offline
The Devil Inside
 
Join Date: Dec 2008
Location: SW Missouri
Posts: 299
I can see no photos uploaded by user leadlike. Every one gives me an error screen that says I don't have permission or aren't logged in. Everyone else's pictures are visible with no problems.
__________________
Growing up leads to growing old and then to dying,
And dying to me dont sound like all that much fun...
-John Mellencamp
Reply With Quote
Audiokarma
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 11:07 AM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
ęCopyright 2012 VideoKarma.org, All rights reserved.