Videokarma.org

Go Back   Videokarma.org TV - Video - Vintage Television & Radio Forums > Flat Panels & Digital Format

We appreciate your help

in keeping this site going.
Reply
 
Thread Tools Display Modes
  #1  
Old 09-28-2017, 05:58 PM
Arizona Sam Arizona Sam is online now
VideoKarma Member
 
Join Date: Sep 2017
Posts: 2
Pioneer PRO-151FD technical question

Hello, newby here so take it easy on me I did not see that this had posted before if it has set me straight. I help out as a tech at the local tv shop.
( I am retired so help out about 20 hours a week) anyway I am working on a Pioneer pro 151fd plasma with 8 blue blinks. I have replaced the voltage rectifier on the audio board as well as two smd caps which came in a kit. The unit will fire up and work properly however if you shut it off and turn it back on it will go back to the error code. If you unplug for 1 0 or 15 minutes it will reset and fire up. If you wait 10 or 15 minutes after you shut it off it will also fire up fine. Cant find anything in the service manual about resetting the error code faults. I cant get into the service menu as I need a factory service remote for this unit and it appears it cant be accessed from the regular remote. First time I have worked on one of these so am asking for input from you guys. Customer tells me it did the same thing for 2 or 3 months before quitting period so there is still probably an issue on the main or audio boards. Any help appreciated. Thanks Sam
Reply With Quote
  #2  
Old 10-16-2017, 12:44 PM
ChrisW6ATV's Avatar
ChrisW6ATV ChrisW6ATV is offline
Another CT-100 lives!
 
Join Date: Feb 2007
Location: Hayward, Cal. USA
Posts: 3,308
Sam-

Welcome to Audiokarma. I do not have any experience with that model, so the only ideas I have are things you probably already know: Check for bad (typically bulging-top) electrolytic capacitors on the circuit boards, especially the power-supply board. The description of "it had a problem that I could work around, then it got worse" does sound like failing capacitors to me, most likely. Please let us know here if you do get it fixed or not. Good luck.
__________________
Chris

Quote from another forum: "(Antique TV collecting) always seemed to me to be a fringe hobby that only weirdos did."
Reply With Quote
  #3  
Old Yesterday, 07:36 PM
centralradio centralradio is offline
VideoKarma Member
 
Join Date: Feb 2014
Posts: 932
Hi Sam. Do you have this service manual.Sorry if its the same as you have now.

https://elektrotanya.com/pioneer_pro.../download.html
Reply With Quote
  #4  
Old Today, 12:01 AM
Arizona Sam Arizona Sam is online now
VideoKarma Member
 
Join Date: Sep 2017
Posts: 2
Hi centralradio, funny thing is I am not sure if thats the one I had or not because when I went to find it in my computer today I couldnt find it. So I ended up downloading from the link you provided. I do believe it was the same. Thanks for the link. Sam
Reply With Quote
Reply


Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -5. The time now is 12:16 AM.



Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
ęCopyright 2012 VideoKarma.org, All rights reserved.