View Single Post
  #16  
Old 10-03-2017, 10:28 AM
Electronic M's Avatar
Electronic M Electronic M is offline
M is for Memory
 
Join Date: Jan 2011
Location: Pewaukee/Delafield Wi
Posts: 8,934
Quote:
Originally Posted by Crist Rigott View Post
Quote:
Originally Posted by Dude111 View Post
Did you try disabling scripts Crist???

Im so sorry guys..........
I'm not sure how to do that.
In Firefox you have to go get an add-on called NoScript (there may be others add-ons that can do the same thing). It will automatically block all scripts, some sites and some features of some sites require scripts to run/work correctly so you will have to selectively run the scripts by clicking on the add-on's logo (or the bottom bar if no script is giving you one) and selectively re-enable some scripts till the site works. I do 'temporarily allow script...' until I know which scripts a site I frequent needs to work, then permanently allow the ones needed.

Quote:
Originally Posted by Crist Rigott View Post
Eric,
I just updated my FF. You turned "OFF" the ad blocker? How do you do that?
Thanks.
AFAIK Firefox does not come with a built in ad blocker on the standard release. Your ad blocker, if you have one, should be some sort of add-on, clicking it's logo or perhaps right clicking and selecting it's entry in the menu that pops up should give you options like 'disable on this site' 'disable everywhere' 'enable', etc.
__________________
Tom C.

What I want. --> http://www.videokarma.org/showpost.p...62&postcount=4

Reading between the scan lines since the mid 2000's.
Reply With Quote