Videokarma.org TV - Video - Vintage Television & Radio Forums

Videokarma.org TV - Video - Vintage Television & Radio Forums (http://www.videokarma.org/index.php)
-   VideoKarma Classifieds (http://www.videokarma.org/forumdisplay.php?f=60)
-   -   Wanted: CTC-7 Yoke Assembly (http://www.videokarma.org/showthread.php?t=269557)

Philco123 09-21-2017 10:12 PM

Wanted: CTC-7 Yoke Assembly
 
Looking for a good yoke assembly for a CTC-7. Please let me know if you can help.

DaveWM 09-22-2017 08:35 AM

are you sure this is the problem? pretty sure just about any roundie yoke would work (at least from an RCA or clone, not sure about zenith)

Philco123 09-22-2017 05:56 PM

Ring testing with my Heathkit tester is inconclusive. Ring testing the flyback and yoke "in circuit" together indicates both flyback and yoke test GOOD. Ring testing flyback without yoke in circuit indicates flyback as GOOD. Ring testing yoke without flyback in circuit shows yoke as BAD. ??????

tom.j.fla 09-22-2017 07:02 PM

Did you disconnect any caps and resistors on the yoke, if any? They will mess up a ring test and make a good yoke test bad. All the best, Tom.J

Philco123 09-22-2017 08:40 PM

I could not see any resistors or caps to disconnect on the yoke....the yoke is encased in plastic....three leads on top(2 blue;1red); 2 leads on bottom(both yellow and black leads).

tom.j.fla 09-22-2017 09:05 PM

The caps and resistors are inside the plastic cover. Looking at the SAMS there are 3 caps and 3 resistors that need to be out of circuit, 1 resistor jumped in the vertical yoke section,2 resistors disconnected. 3 caps need to be disconnected on the horizonal yoke coils. All the best, Tom.J

Philco123 09-23-2017 09:03 AM

1 Attachment(s)
Here is the yoke undergoing ring testing on the Heathkit. Test leads are connected as instructed in the manual. Ring test indicates GOOD (see location of needle in background). In moving black test lead to second upper terminal on yoke and then lower terminals, the ring tester tests BAD.

Philco123 09-23-2017 09:06 AM

1 Attachment(s)
Ring tester with black test lead on middle, upper terminal on yoke. Test needle does not move and remains in BAD range.

Philco123 09-23-2017 09:09 AM

1 Attachment(s)
Final ring test with leads connected to lower terminals on yoke. Again, needle does not move and remains in BAD range.

miniman82 09-23-2017 08:29 PM

You don't have a bad yoke, they don't typically fail. Is the HO tube still redplating? Like I told you before YOU NEED A SCOPE!!! I have a feeling your oscillator quite running, if you can wait I'll be home in a couple weeks.


All times are GMT -5. The time now is 02:24 AM.

Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
ęCopyright 2012 VideoKarma.org, All rights reserved.