View Full Version : Dead 46 inch Vizio E461-A1


walterbeers
08-28-2016, 09:04 PM
A friend wanted me to see if I could get this set going. Well applying power, completely dead, no power at all using button on the set or the remote. Power supply has all the correct voltages as marked on the circuit board. Checking the web, it seems as if there were a lot of problems with the EEPROM U409 on the main board, 715G5560-M01-000-004X. Well I tried to remove the surface mount chip, with just solder wick and a pencil iron unsuccessfully. Lifted the copper off 2 of the contacts for the chip on the board. So I guess the board is toast. Checking the web it seems as if everyone is out of stock on that board, and the price is close to $100, which I don't want risk putting that much into it as I do not know if it will work once I have a good board. (For all I know the screen might be cracked or bad). If anyone has dealt with this model or has a used board (cheap) let me know.

Zenith26kc20
08-28-2016, 10:32 PM
Seems that board is the only problem in that set. I have thrown away a number of them because the board is not available. A "pull" board may work when you get it but it will fail in the same way. The "kits" on the internet don't work very often and, like you found out, the IC is a chore to replace (and it may not work once done). I don't try to repair them any longer. Not worth the struggle.
Surprised no legal action on this one.....

rcaman
08-29-2016, 07:32 AM
Always use hot air to remove the 8 pin smd chips.

Zenith26kc20
08-30-2016, 11:05 AM
I have used "chip wick" to a good degree of success. Yes, a hot air IC remover is a lot easier, and a lot more costly!