View Full Version : Sony Trinitron KV5000, Pink?


Arcanine
03-16-2015, 08:59 PM
As I have started messing with my KV5000 more, I have noticed that it seems a little on the pink side. Like everything has a slight pink hue to it. I've messed with the adjustments for the guns, and it helped a little but not completely.

When I turn it on from cold, the screen is very pink, then once it warms up just a little it comes in and looks almost normal. What causes this? I have seen other Sony sets turn pinkish.

Eric H
03-16-2015, 10:24 PM
Likely a tired CRT.

Arcanine
03-16-2015, 11:51 PM
I was thinking the same thing. My 5100 has a tired CRT as well. Must be common with these sets.

Once it warms up, it clears up a lot and is quite tolerable.

The 5000 and 5100 are still no match and comparison against the 5200.

etype2
03-17-2015, 08:10 AM
The KV-5200 utilizied newly developed phosphors for a brighter, high contrast image with no increase in energy consumption, maximum 27 watts. It also utilizes alternating, vertical non-reflecting “guard bands” with the phosphor strips which absorb ambient light reflections. In other words "black matrix".

Still, if you are lucky to find a 5000 or 5100 with lower hours, you will find they produce very vivid images.

Arcanine
03-18-2015, 04:42 PM
The KV-5200 utilizied newly developed phosphors for a brighter, high contrast image with no increase in energy consumption, maximum 27 watts. It also utilizes alternating, vertical non-reflecting “guard bands” with the phosphor strips which absorb ambient light reflections. In other words "black matrix".

Still, if you are lucky to find a 5000 or 5100 with lower hours, you will find they produce very vivid images.

I went in again today and I turned the red driver down, and turned the red cut off down all the way, and adjusted the other two and other settings accordingly. It still comes on a little pink but it goes away in a few seconds now and the pink hue is gone, and the colors are a lot cleaner now.

I think the tube may be tired, blue and green may be weak while red is strong, so I tuned red down.

drbock
05-05-2015, 08:45 PM
I have a mint kv5100 and no pink tint. It's properly the CRT. I have a manual degause button on rear, of set. If it's the tube get a parts set. My 5100 does not change colors while warming up, but the 5100 has econostart