View Full Version : Samsung UN46EH6000F strangeness


rlovison
08-12-2014, 03:24 PM
OK, after running this set for a couple of days to see if all is well I noticed something peculiar upon startup. Every time I turn the unit on, I get the input message bar at the top left of the screen, the DISH signal appears a second or so later and then after 20 to 21 seconds, the video goes black for a fraction of a second and then re-appears. The audio doesn't blink. This happens every time I power on and the 20 seconds is constant. I've had the set running for long periods of time and never encountered any blinking during operation after startup. I upgraded the firmware to the latest version and I thought of re-installing though it seems I can't through the menu. I've never encountered this behavior in a flat panel. Could this possibly be normal for this set? Samsung support was of no use.

ChrisW6ATV
08-13-2014, 02:51 AM
Test it with over-the-air TV, and with other input devices and/or jacks (such as a Blu-ray or DVD player), and let us know if it does the same thing.

rlovison
08-13-2014, 07:51 AM
Test it with over-the-air TV, and with other input devices and/or jacks (such as a Blu-ray or DVD player), and let us know if it does the same thing.

I discovered last night it blinks on startup with nothing connected to the inputs. Possibly a software glitch?

ChrisW6ATV
08-14-2014, 02:32 AM
Maybe. If you bring up the menu as soon as the set turns on and then keep checking/stepping through a bunch of menu items past the 21-seconds moment, does it still go blank and then back on? If it does, is the menu still on, in the same place as before? If so, I would be less likely to think it was a software-type problem.

Set it on a (non-existent) analog over-the-air channel, then turn it off and back on and see if it still blinks. As above, if it still does, I think it would be less likely to be a software problem, but if it does not, then it could be.

Also, if you did not do so already, go into the menu and pick "factory defaults" or "reset" or the similar command.

rlovison
08-14-2014, 08:05 AM
Maybe. If you bring up the menu as soon as the set turns on and then keep checking/stepping through a bunch of menu items past the 21-seconds moment, does it still go blank and then back on? If it does, is the menu still on, in the same place as before? If so, I would be less likely to think it was a software-type problem.

Yes, it still blanks after 21 seconds as I continuously navigate through the menu.


Set it on a (non-existent) analog over-the-air channel, then turn it off and back on and see if it still blinks. As above, if it still does, I think it would be less likely to be a software problem, but if it does not, then it could be.

Still blanks at 21 seconds at the tv input with snow on the screen. I'm running the latest firmware.


Also, if you did not do so already, go into the menu and pick "factory defaults" or "reset" or the similar command.

Did this and it had no effect.

ChrisW6ATV
08-16-2014, 07:53 PM
OK, well in my opinion, then you can (reasonably) rule out a software/firmware problem, as those are all of the tricks I could think of to "fool" or otherwise change the set's behavior. I would say, either just live with it as a quirk on a bargain (for you) set, or you would need to get your hands on service information if it is even available outside Samsung factory service locations. Others may have more or better suggestions. Neither of my Samsung flat-panel sets (from one and two years before your 2012 model) do any type of blanking like that.