View Full Version : Samsung 6350 audio problems


Jerryhawthorne
02-17-2014, 02:51 PM
I hope some of you can help me, I replaced an aging Toshiba DLP 65 inch with a new Samsung 65" LED. I'm having audio problems. I knew the TV sound was far short of spectacular.
To start out, my old Toshiba was hooked up to my two inputs (Dish and Blueray DVD) with HDMI. Also I brought both boxes out with their optical out to the two optical ins on the Denon. If I wanted good sound, I would turn the TV volume down and turn on the Denon and select the input for which I was using. The Denon would select the proper sound field for the program material being received. Generally Dolby 5.1 which works great with my speaker system, providing nice surround sound. Some source material would go to Pro Logic, not so great.
I was happy. The new TV has an optical audio out, being the dull knife on the table I thought great. A single output of what is going to the TV and I won't have to change inputs if I want to turn on the Denon. Well, no nice Dolby, only PL and I would say no real surround out of that puppy.
A little checking and both optical inputs work on the Denon and both optical lines if I hook them up to the two boxes (removing the one from the TV to use) show a nice red light at the output end but no sound directly out of the Denon, it is like the new TV hook up killed the optical out of Dish and DVR.
Any ideas out there? Nice TV but can't seem to use my surround system.
Regards, Jerry

Eric H
02-18-2014, 10:11 PM
You might have better luck with this question over at Audiokarma's Home Theater Forum. http://www.audiokarma.org/forums/forumdisplay.php?f=18

Jerryhawthorne
02-22-2014, 04:45 PM
Thanks Eric, sorry I went to the wrong spot. I don't seem to be able to get logged on that site and was hoping to tie a link to my question from this location. Are the sites related? My log in and pass word don't seem to work there, they are used. For some reason I didn't get a response notification from this site to your message. I may have set something up wrong.
Any help for the computer stupid me?
Best, Jerry