View Full Version : Site running slow?


Eric H
01-29-2013, 11:32 PM
Is it just me or is anyone else having issues with the Forums being slow to respond?

bandersen
01-30-2013, 12:44 AM
It's slow for me too.

Celt
01-30-2013, 07:49 AM
Same thing been happening over at AudioKarma too and for a few weeks.
I think its time for a new server. That C64 is about worn out.

zenithfan1
02-01-2013, 12:25 PM
Yeah, it's been a bit slow for me too but not all the time.

Kamakiri
02-01-2013, 12:56 PM
Seems okay over here....

Celt
02-01-2013, 02:18 PM
Seems okay over here....

Well yeah...but you're slow too... :D

Kamakiri
02-01-2013, 02:19 PM
http://3.bp.blogspot.com/_Ypm0Gg7kMkw/TJLNuDOOmGI/AAAAAAAAAdQ/pQWHJMWst0w/s400/Sheldon-Cooper-I-am-not-crazy-My-mother-had-me-tested.jpg

lnx64
02-01-2013, 02:31 PM
Yesterday I had some problems connecting all together, kept getting server not found errors.. (Not even a timing out problem, just flat out not found.)

Today it works fine.

snelson903
02-01-2013, 05:28 PM
yes its slow to respond when opening threads.

Celt
02-01-2013, 08:18 PM
Well, VK isn't as fucked up as AK. Over there 3 minute load times have become common
and the all too familiar "server is too busy..." Too busy? Doing what, out back smoking a doob?

Celt
02-01-2013, 08:19 PM
Note that the above message took over two minutes to load.

Dangler
02-01-2013, 09:32 PM
I'm not having any problems and I'm on dial-up. Once in a great while, I'll get a "Server is busy" but that's about it.

jr_tech
02-02-2013, 01:57 PM
I encountered the "server too busy" message several times lately as well as the site not loading at all a couple of times ... also seeing a number of *very strange* mixed number and character user names signing up and showing up as being on line again... are these bots? Is the site being attacked?

jr

zenithfan1
02-02-2013, 11:11 PM
It kinda is being attacked, we've been battling these spammers from China IIRC for quite a while now and they do seem to be automated. Very annoying.

jr_tech
02-03-2013, 02:31 PM
So what are these strange usernames, anyway? Within the past hour or so I have seen u5i6u2q8s, ui519q4h, ui530q4c, ui845q6c, u5i5m8q9s show up at the bottom of the page as logged in users. Yesterday, I saw at least 3 strange letter/number names show up at the bottom of the page as new members. Very strange. :scratch2:

jr

Dude111
02-04-2013, 06:10 PM
This site seems QUITE FAST for me (Usually always is)

Im sorry you guys are having issues :(

lnx64
02-04-2013, 08:20 PM
So what are these strange usernames, anyway? Within the past hour or so I have seen u5i6u2q8s, ui519q4h, ui530q4c, ui845q6c, u5i5m8q9s show up at the bottom of the page as logged in users. Yesterday, I saw at least 3 strange letter/number names show up at the bottom of the page as new members. Very strange. :scratch2:

jr

Sounds like a bunch of part numbers trying to join the forum.

Dude111
02-06-2013, 05:29 PM
Hehehe yes it does doesnt it??

Eric H
02-06-2013, 09:55 PM
VK and AK are on the same physical server aren't they?